OpenOffice-Impress

Aus Debacher-Wiki
Wechseln zu: Navigation, Suche


1. Präsentation

Einem bösen Witz zufolge hat bei einem Vortrag der Referent entweder Powerpoint, oder etwas zu sagen. Hintergrund für diese Aussage ist sicherlich die Tatsache, dass bei vielen Präsentationen mehr Effekte und Gestaltung im Vordergrund stehen, als der Inhalt. Sofern man sich dieses Problems immer bewusst bleibt, ist ein Präsentation-Tool sicherlich ein nützliches Hilfsmittel für jeden Vortrag.

Die Präsentation kann und soll den eigentlichen Vortrag nicht ersetzen. Sie dient als Gerüst, an dem sich der Vortragende orientiert und hebt die wesentlichen Aussagen bzw. Fragen hervor. Für die Darstellung größerer Textmengen ist eine Präsentation aber ungeeignet.

Eine einzelne Folie sollte niemals mehr als sieben Punkte umfassen und ein Punkt bzw. Satz nicht mehr als sieben Wörter (7x7 Regel).


1.1 Werkzeuge

Der einfachste und flexibelste Weg eine Präsentation zu erstellen ist die Nutzung von HTML. Einen Browser wird man heute auf jedem Computer-Arbeitsplatz vorfinden. Wenn man sich an die HTML-Standards hält, dann ist man damit ziemlich unabhängig vom Betriebssystem und irgendwelchen Softwareversionen.

Eindrucksvoller sind aber oft die Präsentations-Tools, die zu den heutigen Office-Paketen dazugehören. In diesem Text geht es um die Präsentations-Komponenten Impress von OpenOffice.org.


1.2 Für Umsteiger

Auch wer bisher mit einen anderen Programm z.B. mit Powerpoint gearbeitet hat, wird mit dem Umstieg kaum Probleme haben. Vorhandene Präsentationen kann man mit Impress öffnen und man kann mit Impress auch im Powerpoint-Format speichern. Die Ähnlichkeit geht so weit, dass sogar die Lage und Funktion der Symbolleisten ähnlich ist.


2. Impress

Die Präsentations-Komponente von OpenOffice heißt einfach Impress und passt sich auch von der Bedienung her gut in das gesamte OfficePaket ein.

Beim Start des Programmes meldet sich üblicherweise der Präsentationsassistent, der drei Optionen zu Auswahl anbietet.

  1. Leere Präsentation
  2. Aus Vorlage
  3. Öffnen einer vorhandenen Präsentation

Die dritte Option ist sofort einleuchtend, hier öffnet man vorhandene Präsentationen, die im OpenOffice- oder auch im PowerPoint-Format vorliegen können. Bei der zweiten Option geht es darum aus einer Liste von Vorlagen auszuwählen. Diese Vorlagen umfassen nicht nur die grafische Gestaltung der Seiten, sondern auch die inhaltliche.

Bei den Vorlagen gibt es einen großen Unterschied zwischen OpenOffice und StarOffice. OpenOffice liefert zwei derartige Vorlagen mit und StarOffice etwa zwanzig.

OpenOffice
StarOffice

Hinweis: Sollte der Assistent nicht starten, aber benötigt werden, so lässt er sich relativ einfach aktivieren. Dazu geht man im Menü Extras auf Optionen und wählt dann in der Rubrik OpenOffice.org Impress den Punkt Allgemein aus.

Impress-extras.jpg

Hier kann man unter Neues Dokument über die Checkbox Mit Assistent starten erreichen, dass der Assistent sich zukünftig wieder meldet. Abschalten kann man den Assistenten ebenfalls hier, oder über die Checkbox Diesen Assistenten nicht mehr zeigen im Fenster des Assistenten.


2.1 Die Arbeitsoberfläche

Für die folgende Beschreibung ist es am einfachsten im Assistenten die Option Leere Präsentation auszuwählen und dann auf Fertig stellen zu klicken, Impress startet dann mit einer leeren Arbeitsfläche.

Impress-leisten.jpg

Der normale Bildschirm von Impress ist dreigeteilt. Sollten einzelne Elemente fehlen, so lassen diese sich über das Menü Ansicht jederzeit wieder aktivieren.

  • Im linken Teil sieht man die Folienansicht, eine Übersicht über die zur aktuellen Präsentation gehörenden Folien. Folien lassen sich von hier aus auswählen und auch in ihrer Reihenfolge verändern. Momentan ist diese Übersicht nahezu leer.
  • Im mittleren Bereich findet sich der eigentliche Arbeitsbereich, für den mehrere Arbeitsansichten zur Verfügung stehen. Aktiv ist bei einer neuen Präsentation die Ansicht Normal.
  • Im rechten Teil der Bildschirmdarstellung findet sich der Aufgabenbereich mit mehreren Unterfunktionen. Beim Start ist Layouts aktiv.

Neben dieser Dreiteilung des Arbeitsbereiches spielen auch bei Impress recht viele Symbolleisten eine Rolle. Bei einer bereits benutzen OpenOffice-Installation kann daher die Darstellung etwas abweichen, ggf. tauchen auch weitere Leisten oder Auswahlfenster auf. Welche Leisten bzw. Fenster dargestellt werden kann man im Menü Ansicht jederzeit einstellen.


2.2 Funktionsleiste

Unterhalb der Menüleiste befindet sich zuerst die Funktionsleiste. Hier finden sich die Funktionen, die sich auf das Dokument als Ganzes beziehen.

Impress-funktionsleiste.jpg

Dazu gehören Neu, Öffnen, Speichern und Drucken. Und natürlich auch Ausschneiden, Kopieren und Einfügen. Diese Menüleiste ist für alle Komponenten von OpenOffice vorhanden und hat auch immer fast den gleichen Aufbau. Im Text über die Textverabeitungs-Komponente Writer können Sie weitere Punkte dieser Leiste kennen lernen.


2.3 Leiste Präsentation

Rechts neben der Funktionsleiste findet sich die Leiste Präsentation.

Impress-praesent.jpg

Die Leiste fällt normalerweise kaum auf, da sie auch auf vielen Bildschirmen nicht vollständig dargestellt wird. Da bei dieser Leiste sowohl Symbole, als auch Texte dargestellt werden passt sie beim Bildschirmbreiten unterhalb von 1280 Punkten nicht vollständig ins Fenster. Zu erkennen ist das dann an zwei schwarzen Pfeilen am rechten Rand der Leiste.

Will man auch diese Leiste komplett auf dem Bildschirm haben, so muss man sie entweder an eine andere Stelle verschieben, oder sie so konfigurieren, dass die Texte nicht mehr mit angezeigt werden. Dazu geht man im Menü Ansicht auf Symbolleisten und der auftauchenden langen Liste auf den untersten Punkt Anpassen.

Impress-sanpass.jpg

Hier wählt man dann die Symbolleiste Präsentation aus und klickt dann auf den Knopf Symbolleiste, über den man dann Nur Symbole auswählen kann. Damit verschwinden die zusätzlichen Texte und die Symbolleiste passt komplett auf den Bildschirm.

Man kann an dieser Stelle schön erkennen, wie weitgehend die Symbolleisten vom Benutzer konfigurierbar sind.

Die drei Funktionen, die über die Leiste zugänglich sind lassen sich schnell beschreiben.

  • Seite, besser eigentlich neue Seite fügt eine neue Folie hinter der aktuellen an (das Icon ist hier deutlicher, als der Text)
  • Seitenvorlage öffnet ein Fenster zu Auswahl einer Folienvorlage
  • Bildschirmpräsentation startet die Bildschirmpräsentation mit der ersten Folie.


2.4 Objektleiste(n)

Direkt unterhalb von Funktionsleiste und Präsentationsleiste befindet sich die Objektleiste. Das Aussehen dieser Leiste und die angebotenen Funktionen hängen stark von der Art des markierten Objektes ab. Wenn kein Objekt, oder ein Objekt wie Rechteck, innerhalb der Folie markiert ist, dann ist die Version Linie und Füllung aktiv.

Impress-objektleiste.JPG

Über diese Leiste kann man die Füllungen und Ränder von flächigen Objekten einstellen.

Falls ein Bildobjekt markiert ist steht eine spezielle Version der Leiste zur Verfügung, mit Funktionen wie Schatten und Transparenz und einer Reihe von Möglichkeiten die Farben zu Bearbeiten.

Impress-bobjekt.jpg

Die umfangreichste Objektleiste steht für Textobjekte zur Verfügung. Hier finden sich vor allem Möglichkeiten zur Schriftgestaltung und zum Ausrichten von Absätzen bzw. Aufzählungen.

Impress-tobjekt.jpg

Die Leisten ähneln den entsprechenden Gegenstücken von Writer, wobei sich die Voreinstellungen deutlich unterscheiden.


2.5 Leiste Zeichnen

Impress-zeichnen.JPG

Über diese Leiste besteht die Möglichkeit Elemente wie Rechtecke, Linien, Smileys und Pfeile in die Textdokumente zu integrieren.


2.6 Statusleiste

Die unterste Leiste im Impress-Fenster ist die einzige, deren Position nicht verändert werden kann.

Impress-statusl.jpg

Die Leiste gliedert sich in mehrere Felder mit unterschiedlichen Informationen.

  • Im ersten Feld finden sich Informationen über ein ggf. aktives Element. Handelt es sich hierbei um ein Textelement, so werden Informationen über die Position des Cursors angezeigt.
  • Das zweite Feld zeigt Informationen über Position und Größe. Wenn kein Element markiert ist beziehen sich die Informationen auf die gesamte Seite, ansonsten auf das markierte Element. Ist ein Element markiert, so öffnet ein Doppelklick auf das Feld den Dialog Position und Größe.
  • Im dritten Feld sieht man den aktuellen Zoom-Faktor. Ein Doppelklick öffnet den Dialog Maßstab.
  • Ein Stern im vierten Feld zeigt an, dass die Datei nach der letzten Änderung noch nicht gespeichert wurde.
  • Eventuell vorhandene digitale Signaturen werden im fünften Feld angezeigt
  • Im sechsten Feld wird angezeigt, auf welches Seite innerhalb der Gesamtpräsentation man sich gerade befindet.
  • Das siebte und letzte Feld zeigt die ausgewählte Seitenvorlage an. Ein Doppelklick auf dieses Feld führt zum Auswahldialog Seitenvorlage.


2.7 Weitere Leisten

Neben den bereits angesprochenen Leisten gibt es mindestens ein Dutzend weitere Leisten, die entweder in bestimmten Situationen oder auf Wunsch des Benutzers zugeschaltet werden können.

Die Leisten sind generell frei positionierbar und auch sehr stark konfigurierbar.


3. Folien

Eine Präsentation besteht generell aus einer Folge von einzelnen Seiten, die auch als Folien bezeichnet werden. Jede der Folien besteht normalerweise aus einer Titelzeile und dem eigentlichen Inhalt. Als Inhalt kommt normaler Text, eine Aufzählung, ein Diagramm, eine Abbildung oder eine Mischung dieser Elemente in Frage.

Generell soll auf einer Folie nur wenig Text stehen, dazu ist eine klare Gliederung der Präsentation notwendig. Das Layout, dazu gehört z.B. auch die Schriftgröße, sollte nicht von Folie zu Folie variieren, sondern über die gesamt Präsentation einheitlich bleiben.


3.1. Erstellen einer Folie

Beim Programm-Start zeigt Impress eine dreiteilige Ansicht mit leerem Arbeitsbereich. Bevor man Inhalte eingeben kann muss man im ersten Schritt im Aufgabenbereich ein Layout wählen. Man hat hier die Wahl zwischen verschiedenen Seitenaufteilungen. Das zweite Element in der Liste heißt Titelfolie und besteht aus einen Titel-Bereich und einen Textbereich. Eine derartige Aufteilung ist vor allem für die erste Folie eine Präsentation sinnvoll, auf der meist das Ziel oder das Thema des Vortrages zu finden ist. Bei einem Klick auf das Element baut Impress die Arbeitsfläche entsprechend auf.

Impress-folie1.jpg


Die Oberfläche befindet sich im Modus Normal der Arbeitsansicht, in dem man seine erste Seite bearbeiten kann. Zuerst vergibt man einen sinnvollen Titel für die erste Folie, dazu klickt man einmal in den Titelbereich und gibt einen eigenen Text ein, z.B. Präsentieren mit Impress. Auch im Textbereich verläuft die Texteingabe entsprechend, man muss nur den Bereich anklicken und den eigenen Text eingeben, z.B. Meine erste Präsentation. Wenn man anschließend auf einen leeren Bereich, oder den Hintergrund klickt, dann sind die ursprünglichen Rahmen verschwunden und nur die Texte vorhanden. Die Texte können Sie jederzeit bearbeiten und gestalten, Sie müssen Sie dazu nur einmal anklicken.


3.2. Gestalten einer Folie

Wenn es bei einer Präsentation wirklich nur um die Inhalte ginge, dann wären wir schon nahezu fertig. Heutzutage muss eine Präsentation aber auch ansprechend gestaltet sein. Mit der Gestaltung einer Präsentation verbringen manche Leute viel mehr Zeit als mit dem eigentlichen Inhalt.

Im ersten Schritt soll die Folie eine Hintergrundfarbe bekommen. Bei der Auswahl der Farbe sollte man aber unbedingt darauf achten, dass der Text gut lesbar bleibt. Um eine Hintergrundfarbe angeben zu können wählt man im Menü Format den Menüpunkt Seite... aus. Wenn man in dem folgenden Formular im Reiter Hintergund unter Füllung den Farbverlauf auswählt, dann erhält man eine Liste mit vordefinierten Farbverläufen zur Auswahl.

Impress-farbverlauf.jpg

Der Farbverlauf Linear Blau/weiß dürfte einigermaßen brauchbar sein. Wenn man dann auf OK klickt, dann fragt Impress, ob die Hintergrundeinstellungen für alle Seiten gelten soll. Antworten Sie hier mit Ja, danach sieht Ihre Folie schon deutlich bunter aus. Statt eines Farbverlaufes hätte man auch eine einfach Hintergrundfarbe, eine Schraffur oder eine Bitmap auswählen können, der Arbeitsablauf ist immer gleich.

Sollten einem die vorgegebenen Farbverläufe oder Bitmaps nicht zusagen, so kann man selber welche erstellen. Über den Menüpunkt Fläche im Menü Format kommt man zu einem Formular mit mehreren Reitern. Der erste Reiter entspricht der Hintergrundauswahl. Über den Reiter Farbverläufe kann man die vorhandenen Verläufe ändern oder eigene hinzufügen.

Impress-farbverlauf-eigen.jpg

Wenn man auf den Knopf Hinzufügen klickt, dann fragt Impress nach dem Namen für Ihren Farbverlauf und fügt ihn mit den momentanen Einstellungen hinzu. Man kann den Farbverlauf aber auch später jederzeit ändern, indem man auf den entsprechenden Knopf klickt. Hier kann man ruhig mit den Einstellmöglichkeiten experimentieren, bis einem der Verlauf zusagt. Falls einem die vorhandenen Farben nicht zusagen, so kann auch diese Liste über den Reiter Farben jederzeit erweitert oder verändert werden.

Bei vielen Präsentationen finden Sie neben einer Hintergrundfarbe noch Grafikelemente wie Linien. Oft sieht man eine waagrechte Linie, die den Titelbereich vom eigentlichen Textbereich abtrennt. Die dafür notwendigen Elemente finden sich in der Zeichnen-Leiste. Entweder nimmt man dort über das zweite Icon eine einfache Linie, oder man nimmt die etwas schöner gestalteten Linien aus der Gallery.

Die Gallery öffnet sich, wenn man auf das entsprechende Icon direkt vor dem Drehen-Icon klickt. Im Bereich Begrenzungen der Gallery finden sich dann mehrere Linien-Vorlagen, die man einfach in die Folie ziehen kann.

Impress-gallery.jpg

Nun muss man die Linie nur noch geeignet positionieren und auf die richtige Breite bringen. Das geht am genauesten über den Dialog Position und Größe, den man entweder über einen Doppelklick auf das entsprechende Feld der Statusleiste oder über Menü Format und dort Position und Größe... erreichen kann.

Gerade bei derartigen Hintergrundelementen ist es wichtig, dass sie immer identisch platziert sind. Schon geringe Abweichungen der Position führen zu einem Springen während der Präsentation und lenken vom eigentlichen Inhalt ab.


3.3. Masterfolie

Wie bereits erwähnt ist es wichtig darauf zu achten, dass die sich wiederholenden grafischen Elemente auf allen Folien identisch positioniert sind. Daher kann man den Hintergrund, getrennt vom eigentlichen Inhalt bearbeiten, er wird in der Regel für alle Folien gleich sein.

Diese Elemente werden daher auf einer sogenannten Masterfolie platziert und stehen dann in allen Folien automatisch zur Verfügung. Zum Umschalten auf die Masterfolie dient der Menüpunkt Master im Menü Ansicht. Wählt man dort Folienmaster, so verändert sich die Arbeitsfläche.

Impress-master.jpg

Der Text auf dieser Seite dient nur als Muster für die Schriftgestaltung und dient nicht zur Bearbeitung. Die eigene Hintergrundfarbe ist hier schon vorhanden, da beim Erstellen festgelegt wurde, dass die Hintergrundeinstellungen für alle Seiten gelten sollen. Fügt man jetzt Elemente, wie z.B. eine Linie, in diese Folie ein, so ist sie auf allen Folien vorhanden und natürlich überall identisch.

Will man das Bearbeiten der Masterfolie beenden und wieder einzelne Folien bearbeiten, so klickt man im einfachsten Fall auf Master View schließen in der Leiste Master Ansicht.

Sollte die Leiste beim Wechseln zur Masterfolie nicht erschienen sein, so kann man sie über das Menü Ansicht und dort Symbolleisten aktivieren, oder man klickt zum Beenden des Mastermodus auf den Reiter Gliederung und dann Normal in der Arbeitsansicht.


3.4. Folie hinzufügen

Zum Hinzufügen einer weiteren Folie klickt man im einfachsten Fall auf das Icon Seite in der Leiste Präsentation. Man kann aber auch mit der rechten Maustaste in den Folien-Bereich klicken und im Kontextmenü dann Neue Folie wählen. Jeder Folie muss man ein Layout zuordnen, dazu bietet Impress im Aufgaben-Bereich eine Vielzahl von Möglichkeiten an.

Impress-layouts.jpg

Normaler Fließtext in Präsentationen ist unüblich, in der Regel wird man Gliederungspunkte aufzählen, von daher gibt Impress auch eine entsprechende Vorlage vor. Versehen Sie Ihre Seite mit einer Überschrift und einigen Gliederungspunkten.

Im Folienbereich sieht Sie eine Vorschau der Folien und auch den jeweiligen Namen der Folie, wobei Impress die Folien einfach durchnummeriert. Soll Sie eine Folie einen sprechenderen Namen geben, so klickt man sie im Folien-Bereich mit der rechten Maustaste an und wählt Folie umbenennen. Sprechende Namen erleichtern später die Gliederung.

Man sollte sich die Folien auch immer wieder in der Präsentations-Ansicht betrachten, dazu dient das Icon Bildschirmpräsentation in der Präsentations-Leiste oder der Menüpunkt Bildschirmpräsentation im Menü Bildschirmpräsentation. Die Präsentation startet immer mit der aktuellen Folie. Soll sie immer mit der ersten Folie starten, so entfernt man unter Optionen im Menü Extras im Abschnitt OpenOffice.org Impress im Bereich Allgemein das Häkchen für Starten der Präsentation - Immer mit aktueller Seite.

Impress-allgemein.jpg


4. Folienübergänge und Effekte

Wenn man jetzt die Präsentation startet, dann wird sie eventuell den Erwartungen nicht ganz entsprechen. Man sieht zuerst die Titelfolie, nach einem Mausklick bzw. einem Druck auf die Leertaste erfolgt der Wechsel zur zweiten Folie. Hier erscheinen alle Gliederungspunkte auf einen Schlag. Für einen Vortrag ist es oft sinnvoller, wenn die Gliederungspunkte einzeln auftauchen.

In diesem Abschnitt soll es darum gehen, wie man die Übergänge zwischen Folien gestalten kann. Gleich eine Warnung vorweg, wer etwas zu sagen hat, der sollte niemals verschwenderisch mit den Effekten umgehen. Viele Effekte lenken nämlich vom eigentlichen Inhalt der Präsentation ab.


4.1. Übergänge zwischen den Folien

Für die Art und Weise, wie eine Folie die andere ersetzt bietet Impress eine Fülle von Möglichkeiten. Wechseln Sie zurück in die Zeichnungsansicht für die zweite Folie und klicken dann auf Folienübergang im Aufgabenbereich.

Impress-effekt1.jpg

Im ersten Auswahlfeld bietet Impress eine Reihe von verschiedenen Überblendeffekten an. ausgewählt ist hier Im Uhrzeigersinn rollen. Der Effekt wir für die ausgewählte(n) Folie(n) eingestellt, wobei der Überblend-Effekt immer von der Zielfolie genommen wird. Die erste Folie trägt daher in der Regel keinen Effekt.

In der Rubrik Übergang ändern kann man weitere Einstellungen vornehmen. Wichtig ist hier die Geschwindigkeit des Effektes. Die Geschwindigkeit sollte man lieber zu hoch, als zu niedrig wählen. Wenn man die Zuhörer ganz besonders quälen möchte, oder überhaupt nichts zu sagen hat, dann kann man die Überblendung auch noch mit Klang untermalen.

Unter Nächste Folie legt man fest, wie der Folienwechsel ausgelöst wird. Hier kann man entweder Bei Mausklick als Auslöser wählen oder auf Automatisch nach stellen, wobei man beim automatischen Überblenden auch noch die Wartezeit angeben muss. Man muss schon sehr erfahren sein, um mit dem automatischen Wechsel während der Präsentation auch zurecht zu kommen.

Unterhalb dieser Einstellmöglichkeit sind dann noch drei Buttons zu finden. Der erste Button Für alle Folien übernehmen bewirkt, dass bei allen Übergängen der gleiche Effekt auftaucht. Wiedergabe startet die Präsentation der aktuellen Folie, wodurch die Effekte noch einmal kontolliert werden können. Über den Button Bildschirmpräsentation kann man den Durchlauf der kompletten Präsentation starten.


4.2. Effekte

Bei vielen Präsentationen sieht man nicht nur Überblendeffekte zwischen den einzelnen Folien, sondern auch zusätzlich Effekte für einzelne Elemente der Folie. In längeren Gliederungen kann man z.B. die Punkte einzeln erscheinen lassen.

Die entsprechenden Einstellmöglichkeiten finden sich in Benutzerdefinierte Animation - Effekt ändern im Aufgabenbereich.

Impress-effekt2.jpg

Zuerst wählt man ein Element der Seite aus, hier den Titelbereich. Unterhalb von Effekt ändern klickt man dann auf Hinzufügen, worauf ein zusätzliches Auswahlfenster erscheint. Die im Reiter Eingang zur Auswahl stehenden Effekte sind in die Rubriken

  • Einfach,
  • Aufregend,
  • Angemessen und
  • Spezial

gegliedert. Die Effekte der Rubrik Aufregend sollte man in der Regel vermeiden.

Sofern das Kästchen Automatische Vorschau aktiviert ist, wird jeder angeklickte Effekt auch gleich als Vorschau angezeigt.

Impress-effekt3.jpg
Hat man sich für einen Effekt entschieden, z.B. für Langsam Einfliegen, so klickt man auf OK und das Auswahlfenster verschwindet wieder.

Nun verändert sich das Bild im Bereich Effekt ändern etwas, es gibt eine Reihe von Möglichkeiten den oder die Effekte weiter zu beeinflussen.

  • Im Auswahlfeld Starten legt man fest, welches Ereignis die Animation auslöst. In der Regel wird das ein Beim Klicken sein. Bei einem Effekt in der Titelzeile macht es Sinn die Einstellung Mit vorheriger zu wählen, dann startet diese Animation bereits beim Öffnen der Folie.
  • Mittels Richtung lässt sich regeln, von wo die Titelzeile einfliegt. Die Vorgabe Von unten ist hier nicht geschickt, weil der Weg sehr weit ist. Geschickter ist z.B. Von rechts.
  • Bei Geschwindigkeit würde ich generell Schnell empfehlen.

In dem Bereich darunter sieht man dann eine Liste mit allen Elementen, die mit einem Effekt belegt sind. Sowie hier mehrere Elemente auftauchen kann man ihre Reihenfolge verändern, über die scharzen Pfeile unter der Liste. Klickt man auf einen dieser Pfeile, so wird der hervorgehobene Effekt in die entsprechende Richtung verschoben.

Wer jetzt die Möglichkeit vermisst die Effekte auch noch mit Klängen zu untermalen, der sollte einmal auf den Button mit den drei Punkten neben Richtung klicken. Es öffnet sich dann das Fenster mit den Effektoptionen, welches weitere Einstellmöglichkeiten bietet.


Impress-effekt4.jpg

Es macht keinen Sinn an dieser Stelle alle Möglichkeiten darstellen zu wollen, hier hilft nur Ausprobieren und im Ernstfall recht sparsam einsetzen.

Wichtig ist noch zu beschreiben, wie man Gliederungspunkte einzeln erscheinen lassen kann, das ist der Effekt, der wohl am häufigsten genutzt wird.


4.3. Effekte für Gliederungen

Um die Gliederungspunkte einzeln einfliegen zu lassen aktiviert man den Gliederungsbereich der Folie klickt auf Hinzufügen unter Effekt ändern und wählt als Effekt z.B. Einfliegen aus. Als weitere Optionen kommen dann Beim Klicken, Von rechts und Schnell in Frage.

Impress-effekt5.jpg

Wie man beim Ausprobieren und beim Betrachten der Liste schnell feststellt werden die Gliederungspunkte als Einheit betrachtet. Sollen sie einzeln einfliegen können, so muss diese Einheit aufgelöst werden.

Nun werden die Effektoptionen wichtig, das man mit einem Klick auf den Button mit den drei Punkten öffnet.

Impress-effekt6.jpg

Stellt man hier im Reiter Textanimation unter Texte gruppieren auf Nach 1. Abschnittsebene um, so verändert sich die Listenanzeige, besonders auffällig ist das +-Zeichen vor dem Gliederungstext. Klickt man auf dieses +-Zeichen, so öffnet sich die Liste mit den drei Unterpunkten.

Impress-effekt9.jpg

Jeder der drei Punkte hat nun die Einstellungen "geerbt", die vorher für den gesamten Gliederungsbereich galten und damit erscheinen dies Punkte jetzt einzeln Beim Klicken. Damit sind wir fast am Ziel, es gibt nur noch einen kleinen Schönheitsfehler. Der Gliederungsabschnitt als Ganzes erwartet immer noch einen Klick für sich, es sind also zwei Klicks notwendig, bevor sich der erste Gliederungspunkt zeigt. Das lässt sich ändern, indem man den Gliederungsbereich aktiviert und unter Starten dann Mit Vorheriger einstellt.

Impress-effekt8.jpg

4.4 Interaktion

Nützliche Funktion z.B. zum Aufbau von eigenen Verweisstrukturen

5. Bildschirmpräsentation

Sowie immer mehr Folien Gestalt annehmen taucht sicherlich auch der Wunsch auf die Präsentation im Gesamtablauf zu testen. Zum Start der Präsentation dient entweder der Button Bildschirmpräsentation der Leiste Präsentation, der Menüpunkt Präsentation im Menü Präsentation oder ein Druck auf die Taste F5.

Zur Ablaufsteuerung dienen normalerweise Maus und Tastatur. Hierbei spielen die folgenden Tasten eine Rolle:

Esc			beendet die Präsentation
Leertaste		nächster Schritt, Objektanimation oder Diawechsel
Enter			nächstes Dia
Pfeil Rechts		nächstes Dia
Pfeil Links		vorheriges Dia
Pos1			Wechsel zum ersten Dia
Ende			Wechsel zum letzten Dia
b			Bildschirm schwarz schalten
w			Bildschirm weiß schalten
Strg+Umschalt+F5 	Navigator

Wenn man einmal den Überblick verloren haben sollten, dann kommt man während der Präsentation mit der Tasten-Kombination Strg+Umschalt+F5 zum Navigator. Hier sieht man eine Liste mit allen Seiten, bzw. den Seitennamen und kann gezielt eine bestimmte Seite ansteuern.

Wenn man die Präsentation lieber mit der Maustaste steuert, dann muss man nur wissen, die linke Maustaste entspricht in ihrer Funktion der Leertaste, die rechte Maustaste der Pfeil Links-Taste.

Einige Einstellungen für den Ablauf der Präsentation kann man im Menü Bildschirmpräsentation unter Bildschirmpräsentationseinstellungen vornehmen.

Impress-effekt10.jpg

Bei Bedarf kann man hier über Ab Folie die ersten Folien Ihrer Präsentation überspringen. Der normalerweise abgeblendete Punkt Individuelle Bildschirmpräsentation dient dazu eine Präsentation mit ausgewählten Folien bzw. veränderter Reihenfolge zu aktivieren. Die Folien müssen vorher über das Menü Bildschirmpräsentation und Individuelle Bildschirmpräsentation ausgewählt und angeordnet worden sein. Nützlich ist diese Möglichkeit immer dann, wenn man einen längeren Vortrag vorbereitet haben und Ihnen dann deutlich weniger Zeit zur Verfügung steht bzw. Sie nur einen Teil des vorbereiteten Themas benötigen. Es sieht deutlich besser aus, wenn Sie die Auswahl der Folien vor dem Vortrag erledigen und nicht während des Vortrages ständig Folien überspringen.

Nützlich sind noch ein paar der Einstellmöglichkeiten unter Optionen. Wenn man Mauszeiger sichtbar aktiviert, dann steht während der Präsentation der Mauszeiger zur Verfügung. Damit kann man dann gezielt auf bestimmte Punkte hinweisen. Bei Mauszeiger als Stift hat man zusätzlich die Möglichkeit während der Präsentation mit dem Mauszeiger zu zeichnen. Mit dem Stift kann man dann z.B. einzelne Punkte unterstreichen oder einkreisen.

Über Navigator sichtbar kann man den Navigator ständig einblenden, den man ansonsten mit der Tasten-Kombination Strg+Umschalt+F5 aufrufen muss.

Wer bei Präsentationen oft Gliederungspunkte einzeln einfliegen lässt, der wird das Problem kennen, dass man oft voreilig zur nächsten Folie weiter schaltet, nur weil man die Zahl der Punkte nicht richtig beachtet hat. Ein Mausklick kann nämlich beides auslösen, das Erscheinen des nächsten Punktes oder den Folienwechsel. Wenn man Folienwechsel bei Klick auf Hintergrund nicht aktiviert, dann kann ein Mausklick keinen Dia-Wechsel mehr auslösen, dazu muss man dann auf die Tastatur zurückgreifen.


6. Elemente aus anderen OOo-Komponenten

Das Einfügen von Elementen aus anderen Komponenten von OpenOffice.org ist kein Problem. Sowohl Texte, als auch Zeichnungen, Tabellen und Diagramme lassen sich einfach einfügen. Die eignefügten Elemente können von Impress aus weiterhin bearbeitet werden.


6.1 Grafiken

Beim Einfügen von Grafiken muss man darauf achten, ob es sich um eine Pixelgrafik handelt, oder eine Zeichnung aus dem Programm Draw. Einfache Zeichnungen lassen sich z.B. über den Menüpunkt Bild im Menü Einfügen und dann Aus Datei einbinden. Es öffnet sich der Dialog für die Dateiauswahl.

Impress-grafik1.jpg

Hat man hier das Kästchen Vorschau angekreuzt (im Bild verdeckt durch die Dateityp-Auswahl), so erscheint im rechten Teil des Fensters jeweils ein Vorschaubild der angewählten Datei. Die Vorschau erleichtert die Auswahl erheblich.

Zum Einfügen von Grafiken aus Draw hat man sehr viele verschiedene Möglichkeiten. Im einfachsten Fall markiert man alle Zeichnungselemente innerhalb von Draw und wählt dann Kopieren aus dem Menü Bearbeiten. Innerhalb von Impress legt man dann mit einem Klick auf Seite in der Präsentationsleiste eine neue Folie an. Für das Layout der Folie bietet sich nur Titel an. In diese Folie fügt man dann die Abbildung mittels Einfügen aus dem Menü Bearbeiten ein. Das eingefügte Objekt bleibt auch innerhalb von Impress bearbeitbar.

Impress-grafik2.jpg


6.2 Tabellen

Zum Einfügen einer Tabelle in Impress benötigen man wieder eine entsprechende Folie. Die erzeugt man mit einem Klicken auf Seite in der Präsentationsleiste und wählt als Layout nur Titel aus. Im Titelbereich gibt man dann z.B. Tabelle in Impress als Text ein. Der größte Teil der neuen Folie ist damit aber noch leer.

Dann lädt man die Tabelle in die Tabellenkalkulation Calc und markiert dort den gesamten Bereich den man übernehmen will und kopiert die Tabelle über Kopieren aus dem Menü Bearbeiten in die Zwischenablage. Nun wechselt man zurück in die Präsentation, wenn man hier im Menü Bearbeiten den Punkt Einfügen auswählt, dann erscheint die Tabelle in der aktuellen Folie. Man kann die Tabelle noch in der Größe anpassen und auf der Folie ausrichten.

Impress-tabelle.jpg

Die Tabelle kann man nachträglich noch im Inhalt und in der Darstellung anpassen, mit einem Doppeklick kommt man in den Bearbeitungsmodus, in dem etwa die gleichen Möglichkeiten vorhanden sind, wie innerhalb von Calc.

Falls in einzelnen Felder die Zeichenfolge #### statt der Beträge auftaucht, dann sind die Zellen zu klein geworden. Das kann man ausgleichen, 
indem   man die Gesamthöhe der Tabelle verringern oder die Gesamtbreite erhöht. Die Schriftgröße passt sich nämlich automatisch an die Größe der 
Tabelle an.

Auch ein Diagramm aus der Kalkulationstabelle kann man einfach übernehmen. Hierzu fügt man erneut eine Folie mit dem Layout Nur Titel ein. Als Titeltext könnte hier Diagramm in Impress dienen. Nun wechselt man in die Tabellenkalkulation und markiert das Diagramm, über Kopieren aus dem Menü Bearbeiten gelangt es in die Zwischenablage und nach dem Wechsel zurück in die Präsentation kann man es über Einfügen in die Folie integrieren.


7. Andere Dateiformate

Heikel wird eine Präsentation immer dann wenn sie auf einem fremden Rechner ablaufen muss. Sofern auf dem fremden Rechner OpenOffice oder StarOffice zur Verfügung steht, gibt es natürlich keine Probleme.

Falls aber kein Präsentationsprogramm, oder nur Ms-Powerpoint vorhanden ist, kann man sich auch darauf einstellen. Dazu kann man die Präsentation im Powerpoint-Format abspeichern, oder exportieren. Zum Abspeichern im Powerpoint-Format langt es, wenn man beim Dialog Speichern unter den Dateityp entsprechend umstellen auf Microsoft Powerpoint einstellt..

Impress-effekt11.jpg

In diesem Format stehen nicht alle Effekte zur Verfügung, aber eine Präsentation die vorsichtig mit Effekten umgeht sollte sich problemlos exportieren lassen. Man sollte sich das Ergebnis einmal unter Powerpoint anschauen, bevor man diesen Weg für den Vortrag wählt. Als Alternative steht die Export-Funktion zur Verfügung, über die man die Folien in verschiedene Grafikformate exportieren kann. Die entsprechende Funktion findet sich im Menü Datei im Punkt Exportieren.

Impress-effekt12.jpg

Neben den unterschiedlichsten Grafikformaten steht hier auch der Punkt HTML-Dokument zur Verfügung. Über diesen Menüpunkt kommt man sehr schnell zu einer Präsentation, die in jedem grafikfähigen Browser abzuspielen ist. Man wählt hier also als Dateityp HTML-Dokument aus und gibt z.B. impress.html als Dateinamen ein. Nach einem Klick auf Speichern folgen weitere Dialogfenster.

Im ersten Dialogfenster kann man, falls vorhanden, ein Design auswählen. Dahinter stecken Voreinstellungen für die Konvertierung einer Präsentation in eine Webseite. Das Auswahlfeld wird hier in der Regel leer sein, so dass man gleich auf Weiter klicken kann.

Im zweiten Dialogfenster hat man die Auswahl zwischen sehr unterschiedlichen Gestaltungsmöglichkeiten für die Webseite.

Impress-effekt14.jpg

Beim Standard HTML Format erhält man getrennte Seiten, auf denen sich jeweils die Navigationselemente befinden. Wenn man das HTML Format mit Frames wählt, dann erhält die Webseite links einen Navigationsrahmen und rechts daneben jeweils die Folien. Über den Menüpunkt Automatisch kommt man zu einer Präsentation, die automatisch abläuft. Interessant ist auch die Option WebCast, bei der eine Präsentation für Webserver mit Perl oder ASP Unterstützung erstellt wird. In der Regel wählt man für erste Versuche das Standard HTML-Format aus. Über den Knopf Weiter kommt man dann zur nächsten Auswahl.

Impress-effekt15.jpg

Die wichtigste Auswahl ist hier die der Auflösung. Es stehen drei Formate zur Verfügung, wobei die mittlere Auslösung von 800x600 Punkten eigentlich auf jedem Rechner und jedem Beamer darstellbar sein sollte. Die Auswahl des Dateiformates GIF oder JPG bestimmt den Speicherplatzverbrauch der einzelnen Folien. Welches Format besser ist hängt von der Präsentation ab. Bei sehr gleichförmigen Hintergründen ohne Farbverläufe dürfe GIF das ideale Format sein. Wenn Farbverläufe und viele verschiedene Farben benötigt werden, dann ist die Vorgabe JPG optimal. Ob mane unter Effekte Klänge zulassen solte hängt von der Präsentation ab. Generell verlängern Klänge aber die Ladezeiten erheblich. Wenn man nach den Einstellungen auf Weiter klickt, dann kommen man zu einem Formular, in dem man Informationen über die Präsentation und den Autor eingeben kann.

Impress-effekt16.jpg


Diese Informationen finden sich später in der ersten HTML-Seiten wieder. Wenn mane weitergeht, dann kommt man zu einem Formular, bei dem man die Navigationselemente auswählen kann. Vorgegeben ist hier Nur Text, etwas schicker wird die Präsentation aber, wenn man eine der Button-Leisten auswählt. Mit dem dann folgenden letzten Formular werden die Farben für Hintergrund, Text und Links festlegt. Im einfachsten Fall wählen man Farbschema aus Dokument übernehmen, wodurch die Farbeinstellungen der Präsentation auswählt werden. Wenn man zum Abschluss auf Fertig stellen klickt, dann fragt Impress noch nach einem Namen für das HTML-Design, geben Sie hier z.B. Impress ein. Falls man später die Präsentation überarbeiten und erneut exportieren möchte, kann man die Einstellungen für den HTML-Export übernehmen ohne alle Schritte noch einmal durchgehen zu müssen. Danach ist der Export abgeschlossen und man kann die Präsentation in einem beliebigen Browser ansehen. Über die Navigationselemente kann man dann zu den nächsten Folien wechseln.

Impress-effekt17.jpg

Mit einer Präsentation im HTML-Format ist man immer auf der sicheren Seite. Ein entsprechenden Browser sollte auf jedem Rechner verfügbar sein. Fast genau so sicher wie Präsentationen im HTML-Format sind solche im PDF- oder im Flash-Format. Den Export ins PDF-Format bietet OpenOffice.org für alle Programmkomponenten an, den ins Flash-Format für Zeichnungen und Präsentationen.